Back to overview
Resolved

Hosted Unifi Controller and Vaultwarden Password Manager Server are down

Apr 24, 2026 at 7:04am UTC
Affected services
Hosted Unifi Controller
Vaultwarden Password Manager Server

Resolved
Apr 24, 2026 at 7:10am UTC

Vaultwarden Password Manager Server recovered.

Updated
Apr 24, 2026 at 7:09am UTC

Hosted Unifi Controller recovered.

Created
Apr 24, 2026 at 7:04am UTC

Hosted Unifi Controller and Vaultwarden Password Manager Server went down.