Back to overview
Resolved
Core routing update.
Jul 3, 2026 at 5:00am UTC
–
Jul 3, 2026 at 3:13pm UTC
Affected services
Hosted Unifi Controller
Vaultwarden Password Manager Server
Resolved
Jul 3, 2026 at 3:13pm UTC
Maintenance ended
Affected services
Updated
Jul 3, 2026 at 3:13pm UTC
We have migrated to our new IPs, but will monitor for any issues...
Affected services
Created
Jul 3, 2026 at 5:00am UTC
We received our new IP addresses from ARIN and will be migrating to our new address space. This will cause outages for some of the core features. We expect the outage to last no more than 8 hours but are planning for 24 hours anyway.
Affected services